(followup II) Leopard Annoyances I - Apache/PHP

I wrote here about my happiness with Leopard (Apple OSX 10.5) and the implementation of [stag]PHP[/stag] which they have put together.

Well Apple just released [stag]10.5.2[/stag] (OSX 10.5 Update 2), and still there is no GD library in php, which means that it is still more or less useless to use for anything.

Let's hope that they change that for 10.5.3.......

Comments

[...] in February 2008 I wrote about my unhappyness about Apples inability to build a usefull PHP for Leopard (OSX 10.5), [...]

Popular posts from this blog

Apple AirPort Express and Digital Jitter..

EIZO Colornavigator - Data Access Error

Using Borg backup across SSH with sshkeys